:3

  •  

    #oswiadczenie #informatyka #komputery
    Mireczki xD Co ja odjebałem, wzięło mnie na czyszczenie komputera, no i wszystko rozkręciłem. Zacząłem wczoraj wieczór a dopiero teraz skończyłem : D Ale po kolei.
    Początki sprawnie, zdjęcie obudowy po bokach, (prawie taka sama jak na zdjęciu tylko bez tej "szyby" z boku, normalnie blacha), fajnie fajnie, no ale co dalej, więc rozkręcam te usby z góry, jebły ;/ Dobra kij, krece dalej poxniej do nich dojde, patrzę w środku kabli od groma, matko bosko, tak dużo nie widziałem, pociesznie odrywam kolejne kable, wszystkie od wszystkiego, ale zaraz zaraz, jak je przypiąć z powrotem : D? A już za późno, wypinam dalej. Wszystko odpięte, i biorę się za czyszczenie procesora, a raczej nie mogłem powstrzymać się żeby zobaczyć co jest tak mocno zabezpieczone, "okute metalem" no i odciskam sprężynkę, podnoszę i zamarłem! Przypomniało mi się jak kiedyś słyszałem, że procesory specjalnie są robione w pomieszczeniach bez żadnego pyłku, bo inaczej nie działają. To myśle, zjebałem komputer ;{ Ale pomyślałem, co ja za idiota jestem, i spokojnie położyłem się spać. A dziś, chyba z 6 godzin jebałem się z tym wszystkim, najgorzej przykręcało się dysk, bo był jedynm z ostanich rzeczy, i zabrakło mi śrubek, tamte oryginalne co były wkręciłem chyba w płytę główną, a więc sztukowałem śrubkami z obudowy. Patrzę, został jakiś plastkik, ale wszystko jakoś się trzyma więc był nie potrzebny ;D No i dobra, pierwsza próbą,podłączyłem wszystkie kable, odpalam zasilacz, włączam, i KURWA ISKRY! W ŚRODKU ISKRY JAK BY PIORUNY STRZELAŁY!, Wyłączyłem szybko zasilacz, wyrwałem kabel i siedzę zastanawiam się co to kurwa mogło być, wszystko sprawdziłem 8 razy, może gdzieś nie stykało, może stykało. Jeszcze raz włączam i znów to samo! Ale zobaczyłem gdzie. Patrzę, "diody od przedniego panelu, są nie tak :{ plus z minusem pomyliłem. Okej, naprawione (po 30 minutach) bo kurwa nie mogłem wtyknąć bo mi się kable plątały i tak długo to mi zajęło (A to trzeba było na takie małe szpikulce ;{) no ale dobra, udało się, włączam komputer, zadowolony że nic nie strzela, patrzę... nie widzi dysku twardego :o To ja już się przeżegnałem myślę muszę kupić nowy dysk, no ale wyłączam patrze, a tam nie ma power-a doprowadzonego, ok, włączam jeszcze raz, i znów nie działa, oho myślę najgorsze (nowy dysk musze kupić) jak odzyskam dane) ale kombinuję, czytam "poradnik" i kurwa nie wiem o co chodzi, ale wpadłem na pomysł, że skoro widzi napęd DVD a tam i tu jest taka sama wtyczka, to przepnę z DVD no i CUD ! :D Wszystko działa ;)

    Po za tym zostały mi 3 śrubki, kawałek plastiku, i nie mogę ustawić mocy wentylatorów;/ działają na pełnej kurwie (Z przodu mam stopniowanie ale coś źle podłączyłem ;/ ) A no i napęd DVD nie działa :)
    pokaż całość

    źródło: p.alejka.pl

    +: g...t, mosci_K +9 innych
  •  

    Właśnie rozpakowuje swoją m365 i mam następujący problem. Nie potrafię postawić tego uchwytu służącego do blokady kierownicy do pionu. Obecny kąt jest to maksimum które jestem w stanie uzyskać, boję się, że silniejszy nacisk mógłby go złamać. Wie ktoś może w czym jest problem? Może muszę poluzowac jakąś srubke?
    #m365 #xiaomi #hulajnogaelektryczna

    . . . kliknij, aby rozwinąć obrazek . . .

    źródło: 1557342075997.JPG

...to tylko najnowsze aktywności użytkownika yacolek

Zobacz wszystkie dodane znaleziska, komentarze i wpisy korzystając z menu powyżej.